По программе Склад КСЗ

Материал из wiki.sibvaleo.com

Перейти к: навигация, поиск

Часто задаваемые вопросы:

Содержание

В программе Склад КСЗ появление сообщение: "Вовремя выполнения программы произошла ошибка"

Нажмите на текст ошибки двойным щелчком мыши, откроется более подробный текст, скопируйте его и пришлите программистам. Или нажмите на кнопку "Отправить письмо разработчику".

Появляется окно настройки соединения с БД

Надо проверить, что в свойствах ярлыка в поле Объект в конце пути указан файл SibHealthIncStore.exe (а не OldVersion.exe) , если не так - заменить на SibHealthIncStore.exe. Далее скачать обновление с сайта - пункт 1).

В случае, если в свойствах ярлыка указан верный файл, а окно настроек БД появляется при запуске и пусто, надо заполнить поля так:

Путь к БД: Путь к папке, куда установлена программа\SibHealthIncStore.FDB.

( Если программа была установлена в папку по умолчанию - это C:\Program Files\SibHealthIncStore\SibHealthIncStore.FDB ) Имя пользователя: sysdba Пароль: masterkey

Если у Вас установлена сетевая версия программы Склад КСЗ, то Вам необходимо, до внесения изменений, прочитать ещё раз информацию "Установка сетевой версии Склад КСЗ".

В название программы Склад КСЗ пропадает (изменено) название ЦОКа под которым Вы работаете.

Вам надо в программе Склад КСЗ зайти в Файл → Выбрать текущий склад → и 2-м щелчком левой клавишей мыши выбрать необходимый склад!

При экспорте данных выходит только архивный файл

Следовательно забыли выбрать (поставить галочку) Зашифровать GPG. Файл должен иметь двойное расширение, сначала архива (zip или rar), а патом gpg. Или указать путь к программе шифрования. Для этого зайдите в программу «Оптовый склад» → Настройки и в появившемся окне, внизу "Путь к программе шифрования GPG" выберите самостоятельно, куда установили программу GPG (если установка производилась чётко по инструкции, то этот путь должен быть таким: C:\Program Files\GNU\GnuPG ).

При выполнении экспорта данных -- "черный" экран появляется и тут же исчезает, без запроса пароля или соглашения, сразу же выходит окошко "экспорт завершен".

Значит у Вас в пути для экспорта указаны папки с русским наименованием! Папка для экспорта должна называться по английски или содержать в себе цифры.

Не находится товар или список товаров (категория)

Вам надо: - зайти в складскую программу, - проверить обновление, для этого в верхнем меню выберите «Обновление» → нажмите на «Проверить обновление программы». - чтобы посмотреть версию программы, зайдите в Справку -> О версии, - скачать/обновить прайс, - зайти в Справочники -> Товары - уберите галочку "Только актуальные", в поле "Поиск по коду" введите интересующий Вас код товара, - нажмите кнопку "Найти". - если данный товар есть, то он найдётся, - двойным щелчком левой клавиши мыши Вы можете открыть интересующий Вас код, - после чего проверьте наличие галочки "Актуальный", если нет, установите и нажмите кнопку "ОК". - Если после проделанной работы Вы в справочнике товаров не находите интересующий Вас код, хотя программа и прайс обновлены, - Вам надо зайти в Справочники -> Категории товаров, - уберите галочку "Только актуальные", - найти интересующую Вас категорию и поставит галочку актуальности, - после чего "Сохранить" изменения. - Аналогичную операцию проделать для всех заказов! - Затем зайти в Справочники -> Товары и проверить там наличие интересующего Вас код товара.

Необходимо в программе Склад КСЗ, в разделе «Платежи» сгруппировать данные

Существует два способа сгруппировать данные в таблице: - Правой кнопкой мыши нажать на заголовке столбца, по которому требуется сгруппировать данные, и выбрать пункт Сгуппировать по данной колонке. Далее ,если нужно, точно так же добавить группировки по другим столбцам. - Правой кнопкой мыши нажать на заголовке любого столбца и выбрать пункт Панель группировки. Появится широкая серая полоса над таблицей. Теперь на нее можно вытаскивать в требуемом порядке заголовки столбцов, по которым нужна группировка.

Для того, чтобы добавить вывод суммы (или среднего) по столбцу, нужно: На любом столбце нажать правой кнопкой мыши - там включить "Строка суммирования для групп" и "Строка суммирования". В появившейся пустой серой строке внизу (если открыть любую группу) под столбцом, по которому нужен вывод значения, опять правой кнопкой мыши - и выбрать из списка то, что нужно считать по столбцу (Сумма или Среднее и т.д.)

После окончания настройки вида таблицы для сохранения изменений необходимо выбрать пункт меню Вид->Сохранить.

Как в программе Склад КСЗ, удалить ошибочного клиента?

Если Вы хотите удалить консультанта или ЦОК из программы Склад КСЗ, Вам надо: все фактуры оформленные на этого клиента, перенести на другого, запомнить или записать, сохранить изменения, зайти в справочник, удалить ошибочного клиента. После чего Вы сможете завести правильного и все нужные фактуры перенести на новый контракт клиента.

Не находится контракт или склад (ЦОК) в справочнике программы Склад КСЗ.

Вам надо: - зайти в складскую программу, - в Справочники -> Контракты/Склады - убрать галочку "Только актуальные", в поле "Поиск" введите интересующий Вас номер, - если данный номер есть, то он найдётся, - двойным щелчком левой клавиши мыши Вы можете открыть интересующий Вас номер, - после чего проверьте наличие галочки "Скрытый", если установлена, то убрать и нажмите кнопку "ОК".

При печати бухгалтерских документов на счёте не отображаются реквизиты.

1. Для того, чтобы печатать бухгалтерские документы, необходимо внести в справочник Складов:

  • Реквизиты вашего склада.
  • Если ваш склад относится к ТриТ, надо в справочник добавить склад с контрактом '3T' (английская буква T) и заполнить у него все реквизиты реквизитами предприятия ТриТ.

2. В Настройках надо заполнить поле Контракт предприятия для печати реквизитов в бух. документах: если склад относится к ТриТ - то контрактом '3T', иначе - контрактом вашего склада. 3. Реквизиты склада-покупателя, по фактуре на которого хотите распечатать бухгалтерские документы, так же должны быть заполнены в справочнике складов. 4. В Настройках следует заполнить поля: Руководитель организации Главный бухгалтер Строковая часть бухгалтерского номера (символы, которые будут подставляться к номеру фактур вашего склада) 5. Текущее число бухгалтерского номера в Настройках - изначально равно 1 и увеличивается автоматически при генерации очередного номера для фактуры. 6. Для того, чтобы напечатать бухгалтерские документы по фактуре, нужно зайти в фактуру и нажать кнопку "Присвоить бухгатерский номер" - сформируется номер из строковой составляющей вашего склада и очередного номера. После этого нажмите "OK" в фактуре. Теперь в в списке фактур, стоя на фактуре,в меню по правой кнопке мыши выберите пункт "Печать бухгалтерских фактур".

Где и как можно в программу Склад КСЗ, загрузить статьи расходов?

Зайдите в программу Склад КСЗ -> Обмен данными -> Импорт фактур и платежей, укажите «Импорт с сайта статей расходов».

Где и как можно в программу Склад КСЗ, загрузить список менеджеров ЦОКа?

Зайдите в программу Склад КСЗ -> Обмен данными ->Импорт контрагентов, укажите «Импорт менеджеров с сайта корпорации».

Как установить программу Склад КСЗ, если на компьютере стоит Windows 7

Рекомендуемая операционная система на компьютере Windows XP. Если у Вас Windows 7, тогда лучше использовать путь установки программы не по умолчанию (C:\Program Files\SibHealthIncStore), а любой другой диск (не C:) и путь. В связи с тем, что Windows 7, создает резервные копии и обращается к ним, это приносит различные неудобства при работе с программой Склад КСЗ.

В программе Склад КСЗ нет фактур за нужную дату, хотя их оформляли ?

Возможно на компьютере настроено не правильно время и дата, поэтому фактуры создаются по умолчанию этим же не корректным числом. Или при регистрации новой фактуры была некорректно указана дата.

В начале каждого месяца, после того, как все изменения в предыдущем месяце уже сделаны, ЦОКи высылают базу программы Склад КСЗ, как это сделать?

Для этого надо:

  1. Закрыть программу.
  2. Найти на компьютере файл с базой SIBHEALTHINCSTORE.FDB (скорее всего он лежит в папке, куда установлена программа), скопировать его в отдельную папку. Чтобы проверить пути установки программы Вам надо, правой клавишей мыши щёлкните по ярлыку программы Склад КСЗ посмотреть, что записано в свойствах ярлыка в поле Объект, это и будет путь куда установлена программа Склад КСЗ.
  3. Перейти в эту папку, заархивировать файл SIBHEALTHINCSTORE.FDB, для этого надо нажать на него правой клавишей мыши и выбрать архиватор (zip или rar). При архивации указать разбивку на тома размером: 1457664 - 3.5" floppy! Т.е. архивы должны быть не более 3 мб.
  4. Выслать архивы, каждую часть в отдельном письме на адрес baza@sibvaleo.com. Просьба высылать базу в начале каждого месяца. Таким же образом осуществляется отправка базы по внеплановому запросу из УК.

Как сгруппировать данные в таблице программы Склад КСЗ?

Существует два способа сгруппировать данные в таблице: 1. Правой кнопкой мыши нажать на заголовке столбца, по которому требуется сгруппировать данные, и выбрать пункт Сгуппировать по данной колонке. Далее ,если нужно, точно так же добавить группировки по другим столбцам. 2. Правой кнопкой мыши нажать на заголовке любого столбца и выбрать пункт Панель группировки. Появится широкая серая полоса над таблицей. Теперь на нее можно вытаскивать в требуемом порядке заголовки столбцов, по которым нужна группировка.

Для того, чтобы добавить вывод суммы (или среднего) по столбцу, нужно: На любом столбце нажать правой кнопкой мыши - там включить "Строка суммирования для групп" и "Строка суммирования". В появившейся пустой серой строке внизу (если открыть любую группу) под столбцом, по которому нужен вывод значения, опять правой кнопкой мыши - и выбрать из списка то, что нужно считать по столбцу (Сумма или Среднее и т.д.)

После окончания настройки вида таблицы для сохранения изменений необходимо выбрать пункт меню Вид->Сохранить.

Где можно узнать какая версия программы сейчас установлена?

Зайти в программу Склад КСЗ. Сразу под заголовком программы "Склад КСЗ___", есть меню, найдите слово "Справка", нажмите на него и выберите "О версии". Если Вы не можете найти в верхним меню слово "Справка", значит Вам надо растянуть верхнюю панель, на которой присутствует название программы.

Как правильно обновлять программы Склад КСЗ?

Лучше всего обновление производить из файла, скаченного с сайта. Для этого надо с сайта корпорации скачать файл SibHealthIncStore.sfx.exe - под надписью «Обновления для программы «Оптовый склад»». Он расположен на сайте, в разделе «Управление ЦОКом » → “ПРОГРАММНОЕ ОБЕСПЕЧЕНИЕ ” → “Новая программа Оптовый склад и программа шифрования GPG ” указать логин и пароль своего ЦОКа, нажать на кнопку «Загрузить», после чего Вы увидите файл SibHealthIncStore.sfx.exe , который надо скачать. Запускать обновление надо при закрытой программе Склад КСЗ, на всех компьютерах. Обновлять надо на всех компьютерах, где установлен Склад КСЗ. Для продолжения работы, после обновления, перезапустите программу (выйдите из программы и откройте её заново), на всех компьютерах.

Что первичней, обновление прайса или программы, загрузка остатков или обновление прайса?

Конечно Вы это должны определять самостоятельно, но правильней соблюдать порядок такой: Обновление программы, импорт прайса и после этого импорт остатков. Т.к. если это не сделать в указанном порядке, тогда придется повторять действия. Например, Вы загрузили остатки по товарам, после чего не нашли какой-то товар и импортировали прайс, после этого придется повторить загрузку остатков или создавать фактуры корректировки с недостающим товаром.

Как архивировать и отправлять базу, программы Склад КСЗ?

Для этого надо:

  1. Закрыть программу.
  2. Найти на компьютере файл с базой SIBHEALTHINCSTORE.FDB (скорее всего он лежит в папке, куда установлена программа), скопировать его в отдельную папку. Чтобы проверить пути установки программы Вам надо, правой клавишей мыши щёлкните по ярлыку программы Склад КСЗ посмотреть, что записано в свойствах ярлыка в поле Объект, это и будет путь куда установлена программа Склад КСЗ.
  3. Перейти в эту папку, заархивировать файл SIBHEALTHINCSTORE.FDB, для этого надо нажать на него правой клавишей мыши и выбрать архиватор (zip или rar). При архивации указать разбивку на тома размером: 1457664 - 3.5" floppy!
  4. Выслать архивы, каждую часть в отдельном письме.

Как для частного ЦОКа скопировать программу? Как это сделать технически?

Зайдите на сайт, в раздел "Программное обеспечение" -> "Новая программа Оптовый склад и программа шифрования GPG", там где написано "Скачать полную версию программы", Вы указываете:

Номер контракта - № ЦОКа, тот кто скачивает программу Пароль (используемый для приложения оптовый склад) - Пароль ЦОКа, того кто скачивает программу Контракт склада, для которого скачивается программа - № ЦОКа, для которого скачивают программу

Нажимаете на кнопку "Загрузить". Откроется страница с файлами которые надо скачать и первый раз, в начале странице, красным цветом будет указан серийный номер, который надо сохранить.

После этого Вам необходимо зайти в консигнацию между собой. Выставить задолженность клиенту перед Вами на сумму стоимости программы, которую он должен будет оплатить. В свою очередь у Вас, при первичном скачивание программы для клиента, с консигнации снимется сумма в размере стоимости программы.


В программе Склад КСЗ, появляется сообщение: "Вовремя выполнения программы произошла ошибка", что делать?

Если Вам не удается разобраться самостоятельно, то напишите о момент ей появления и воспользуйтесь ниже описанными подсказками: Во-первых, в самой ошибке бывает указана причина её появления. Во-вторых, на этом сообщение есть кнопка "отправить письмо разработчику", можно ей воспользоваться. В-третьих, нажмите на текст ошибки двойным щелчком мыши, откроется более подробный текст, скопируйте его и пришлите программистам.

Программа Склад КСЗ стала долго работать, медленно открываются фактуры и т.п. В чем может быть причина?

  1. Возможно Вы много или долго работаете в программе Склад КСЗ и у Вас больше объем данных. Вам надо либо удалить часть фактур за прошлый период, либо начать работу с новой, пустой программой Склад КСЗ (чистой базой).
  2. Вам надо зайти в программу Склад КСЗ, Другое -> Настройки, и проверить, стоит ли там галочка на строке: "Выделение отрицательных остатков в фактуре (замедляет работу программы)". Если стоит, то убрать и сохранить изменения.

При регистрации фактуры в программе Склад КСЗ, выходит сообщение "сумма оплаты по БЗ и ПК превышает максимально допустимую".

  1. Проверьте, размер БЗ, ПК превышает сумму по фактуре. Такого быть в не должно.
  2. В программе Склад КСЗ, в настройках есть поле: "Максимальный процент оплаты БЗ и ПК по фактуре", там должно стоять 100, чтобы не было ограничений. Если же Ваша Стана, Город имеет ограничения на использование БЗ и ПК, тогда в этой строке надо проставить соответствующие согласованное значение.
Просмотры
Личные инструменты